bbmle: Tools for General Maximum Likelihood Estimation

Methods and functions for fitting maximum likelihood models in R. This package modifies and extends the 'mle' classes in the 'stats4' package.

Version: 1.0.18
Depends: R (≥ 3.0.0), stats4
Imports: stats, numDeriv, lattice, MASS, methods
Suggests: emdbook, rms, ggplot2, RUnit, MuMIn, AICcmodavg, Hmisc, optimx (≥ 2013.8.6), knitr, testthat
Published: 2016-02-11
Author: Ben Bolker, R Development Core Team
Maintainer: Ben Bolker <bolker at>
License: GPL-2 | GPL-3 [expanded from: GPL]
NeedsCompilation: no
Materials: NEWS
CRAN checks: bbmle results


Reference manual: bbmle.pdf
Vignettes: Examples for enhanced mle code
quasi: notes on quasi-likelihood/qAIC analysis inR
Package source: bbmle_1.0.18.tar.gz
Windows binaries: r-devel:, r-release:, r-oldrel:
OS X Mavericks binaries: r-release: bbmle_1.0.18.tgz, r-oldrel: bbmle_1.0.18.tgz
Old sources: bbmle archive

Reverse dependencies:

Reverse depends: frair, metamisc, sads
Reverse imports: emdbook, Luminescence, metaplus, rstpm2, ss3sim
Reverse suggests: broom, copula, primer, R2admb, SEERaBomb


Please use the canonical form to link to this page.